Third-Party Partner Outage
Incident Report for Geckoboard
Resolved
Issue resolved: Dashboards are now loading smoothly. For any further assistance, please reach out to us at support@geckoboard.com.
Posted Sep 06, 2023 - 07:36 UTC
Monitoring
Our Partner’s service is stable, and they are continuing to monitor the underlying issue. Dashboards should be loading again as expected. If you’re having any issues, please message us for help at support@geckoboard.com.
Posted Sep 05, 2023 - 21:59 UTC
Investigating
One of our Partners is experiencing a service outage, which is causing our Dashboards not to load widgets properly. We will provide another update once we gather more information.
Posted Sep 05, 2023 - 21:22 UTC
This incident affected: Web Application.