Issues with Spreadsheet widgets on legacy dashboards
Incident Report for Geckoboard
Resolved
The issue affecting the spreadsheet widgets has been resolved. If you still experience any difficulties, please get in touch with our support team at support@geckoboard.com.
Posted Jan 26, 2024 - 10:16 UTC
Investigating
We're currently experiencing an issue where spreadsheet widgets on our legacy layout dashboards are not loading correctly. Our team is actively working on a fix, and we'll keep you updated as we progress. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Jan 26, 2024 - 09:34 UTC