Investigating issues with widgets failing to refresh
Incident Report for
Geckoboard
Resolved
The incident related to widgets failing to refresh is now resolved.
Please contact us at
support@geckoboard.com
if you experience any further issues.
Posted
Oct
29
,
2024
-
18:30
UTC
Monitoring
We've resolved the issues with widget refreshes. Widgets are now refreshing as expected and we'll continue to monitor.
Posted
Oct
29
,
2024
-
17:58
UTC
Investigating
We are currently investigating issues with widgets failing to refresh or refreshes being delayed. We'll provide updates as we learn more.
Posted
Oct
29
,
2024
-
17:21
UTC
This incident affected: Web Application.
×
Subscribe to Incident
Subscribe to updates for
Investigating issues with widgets failing to refresh
via . You'll receive .