Issue logging into Geckoboard
Incident Report for Geckoboard
Resolved
Fully resolved! You should be able to access your Geckoboard accounts seamlessly. Please drop a line at support@geckoboard.com if you still have any issues. Sorry for the disruption and have a lovely weekend everyone!
Posted 20 days ago. Aug 31, 2019 - 14:04 UTC
Monitoring
We've made fixes and you should be able to log into your account again! We'll continue monitoring to make sure things remain stable.
Posted 20 days ago. Aug 31, 2019 - 13:42 UTC
Investigating
We are currently investigating issues when logging into Geckoboard. We'll provide updates as we learn more.
Posted 20 days ago. Aug 31, 2019 - 13:05 UTC
This incident affected: Web Application.