Investigating issues with Dropbox connections
Incident Report for Geckoboard
Resolved
Problem solved! Spreadsheets via the Dropbox integration should work seamlessly again. If you still notice issues, please message us for help at support@geckoboard.com.
Posted Aug 01, 2024 - 10:16 UTC
Monitoring
We've released an update to resolve the issues with Dropbox connections fetching spreadsheets. We'll continue monitoring the situation and update you shortly.
Posted Aug 01, 2024 - 09:41 UTC
Investigating
We're experiencing issues with Dropbox connections, resulting in errors when fetching customer spreadsheets. Our team is actively investigating. We apologise for the inconvenience and will provide updates as soon as they're available.
Posted Aug 01, 2024 - 08:09 UTC