Investigating issues with Zendesk widgets
Incident Report for Geckoboard
Resolved
This issue is now resolved. Thank you for your patience.
Please contact us at support@geckoboard.com if you experience any further issues.
Posted Aug 22, 2019 - 16:35 UTC
Monitoring
Looks like the Zendesk outage is over, so the issue is resolved! We'll continue monitoring the situation and update you shortly!
Posted Aug 22, 2019 - 15:52 UTC
Identified
We have identified the there's an ongoing issue on Zendesk's end affecting Pod 14 (detailed here: https://status.zendesk.com/). This seems to be affecting our integration, specially for our customers hosted in this pod. We'll be monitoring the situation and provide more updates as soon as they are available!
Posted Aug 22, 2019 - 13:50 UTC
Investigating
We are currently investigating issues with Zendesk widgets showing errors/not displaying data. We'll provide updates as we learn more.
Posted Aug 22, 2019 - 13:30 UTC