Intercom metrics have stopped updating for some customers

Incident Report for Geckoboard

Resolved

The service incident related to our Intercom integration is now resolved. Please contact us at support@geckoboard.com if you experience any further issues.
Posted Jun 27, 2024 - 16:21 UTC

Monitoring

We have released an update to address the issues with Intercom metrics. We will monitor the situation closely. If you are still experiencing any issues, please get in touch.
Posted Jun 27, 2024 - 11:19 UTC

Update

We are investigating an issue affecting our Intercom integration, as a result of which some Intercom widgets may be showing out-of-date information. We are working on resolving this and will share another update as soon as possible.
Posted Jun 27, 2024 - 08:22 UTC

Identified

We are continuing to see this issue affecting some customers, and are working to resolve it.
Posted Jun 27, 2024 - 08:21 UTC

Monitoring

We have rolled out a fix for this problem and all Intercom widgets should start updating again. We will continue to monitor the situation over the coming hours.
Posted Jun 26, 2024 - 17:29 UTC

Identified

We are currently investigating an issue affecting our Intercom integration, as a result of which some Intercom widgets may be showing out-of-date information. We have identified the issue and are working on a resolution.
Posted Jun 26, 2024 - 16:29 UTC