Investigating issues with Zendesk Support integration
Incident Report for Geckoboard
Resolved
The service incident affecting the Zendesk Support Integration is now resolved. Thank you for your patience.
Please contact us at support@geckoboard.com if you experience any further issues.
Posted Feb 03, 2023 - 20:33 UTC
Monitoring
A fix has been implemented and most customers should no longer be experiencing delays. Customers with large amounts of historical data could still be impacted. We'll continue to monitor the situation until it's fully resolved.
Posted Feb 03, 2023 - 14:09 UTC
Identified
We have identified an issue causing delayed updates of data on our latest Zendesk support integration. We're actively working on fixing it and will keep you updated. Please feel free to get in touch if you have any questions!
Posted Feb 03, 2023 - 13:16 UTC
This incident affected: Web Application.