Investigating issues with new Close connections

Incident Report for Geckoboard

Resolved

We have identified the issue preventing new Close data source connections and deployed a fix. New connections are now authenticating properly. If you continue to have trouble, please reach out to our Customer Success team at support@geckoboard.com, and we'll be happy to help further.
Posted Aug 13, 2025 - 19:04 UTC

Investigating

We’re currently investigating an issue preventing the creation of new connections to the Close data source. We’ll share updates as soon as we have more information.
Posted Aug 13, 2025 - 16:10 UTC