The issue affecting Aircall widgets has now been fully resolved. Please get in touch with us at support@geckoboard.com if you experience any further issues.
Posted Sep 17, 2025 - 06:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 17, 2025 - 05:27 UTC
Identified
We have mitigated the issue, and existing Aircall widgets are updating again as expected. However, new Aircall connections made in Geckoboard may experience delays and issues with widget updates. We will continue to post updates as more information becomes available.
Posted Sep 16, 2025 - 22:40 UTC
Investigating
We are currently investigating Aircall widgets not receiving any updates at the moment.