Investigating issues with Datasets Integrations

Incident Report for Geckoboard

Resolved

The issues with Datasets Integrations has been resolved. Please reach out to support@geckoboard.com If you notice any unexpected behavior.
Posted Oct 01, 2023 - 07:49 UTC

Monitoring

A fix has been implemented and we're monitoring the results. It appears like the issue has been resolved.
Posted Oct 01, 2023 - 07:22 UTC

Update

We are continuing to investigate this issue.
Posted Oct 01, 2023 - 05:11 UTC

Investigating

We've noticed that loading or editing some Datasets Integrations may be encountering errors. Our team is actively investigating the issue. We will provide updates once we have more information.
Posted Oct 01, 2023 - 05:10 UTC
This incident affected: Web Application and Push API.