Investigating issues with Aircall
Incident Report for Geckoboard
Resolved
Aircall has resolved their issue, and as a result, our data source is working again as expected. Please contact us at support@geckoboard.com if you experience any further issues.
Posted May 14, 2024 - 18:13 UTC
Monitoring
Aircall has identified the issue and their service is beginning to recover. More information is available at: https://status.aircall.io/incidents/l620wj8cnvdl. We'll continue monitoring the situation and share another update soon.
Posted May 14, 2024 - 15:52 UTC
Investigating
We are currently investigating issues with the Aircall data source not importing data as expected. We'll provide another update shortly as we know more.
Posted May 14, 2024 - 14:53 UTC