Increase in widgets not loading

Incident Report for Geckoboard

Resolved

We've resolved the issue that prevented widgets from loading. Please reach out to support@geckoboard.com if you notice anything still outstanding.
Posted Sep 22, 2017 - 13:03 UTC

Monitoring

Your dashboards should now be loading and you should be able to see the widgets, although it may be a little slower than usual. You may need to refresh your dashboards. Our engineering team will continue to monitor the situation.
Posted Sep 22, 2017 - 10:34 UTC

Update

Our engineers have made significant progress in identifying the cause of the issue and are working to rectify it. More information to follow shortly.
Posted Sep 22, 2017 - 10:23 UTC

Investigating

We're seeing an increase in the number of widgets that are failing to load. We're investigating and will have another update available within an hour.
Posted Sep 22, 2017 - 09:40 UTC