Investigating issues with OneDrive for Business connections
Incident Report for Geckoboard
Resolved
Problem solved. Please make sure to create a new connection with OneDrive for Business, then carry on using our Spreadsheets integration as normal. If you’re still having any issues, please message us for help at support@geckoboard.com.
Posted Nov 21, 2019 - 11:45 UTC
Monitoring
We've released an update to resolve the issue. Customers should be able to connect their OneDrive for Business accounts without any problems now. We'll continue monitoring the situation and update you shortly
Posted Nov 20, 2019 - 16:29 UTC
Identified
We have identified the root cause for this problem. However, we can't provide an ETA on a fix at this time. More info to follow.
Posted Nov 18, 2019 - 17:33 UTC
Investigating
We are currently investigating issues with customers being unable to connect OneDrive for Business accounts. We'll provide updates as we learn more.
Posted Nov 18, 2019 - 13:05 UTC