Delayed Data Import for Zendesk Support
Incident Report for Geckoboard
Resolved
The issue of delays to import data affecting Zendesk Support has been resolved. Please reach out to support@geckoboard.com If you notice any unexpected behavior.
Posted Aug 11, 2023 - 17:44 UTC
Monitoring
A fix has been implemented for Zendesk data imports, and we are monitoring the results.
Posted Aug 11, 2023 - 17:13 UTC
Identified
We're experiencing delays in data imports for Zendesk Support. We've identified the issue and are actively working on a fix.
Posted Aug 11, 2023 - 16:50 UTC
This incident affected: Web Application.