Access Issues for View-Only Users on Legacy Layout Dashboards
Incident Report for Geckoboard
Resolved
A fix has been implemented, and we believe this issue should be resolved. Please let us know if you are still affected by this issue.
Posted May 10, 2023 - 16:50 UTC
Identified
We have identified the cause of this issue and are currently working on a solution. We'll share another update as soon as possible.
Posted May 10, 2023 - 12:48 UTC
Investigating
We're currently experiencing an issue where view-only users with access to specific dashboards encounter issues when accessing our legacy layout dashboards. Our team is actively working on a fix, and we'll keep you updated as we progress. We apologize for any inconvenience this may cause and appreciate your patience.
Posted May 10, 2023 - 12:16 UTC
This incident affected: Web Application.