Issues with LinkedIn widgets

Incident Report for Geckoboard

Resolved

The issue with LinkedIn widgets has now been resolved. Please contact us at support@geckoboard.com if you have any further issues.
Posted Jun 16, 2025 - 14:31 UTC

Monitoring

We've deployed an update to our LinkedIn integration and see that this has resolved the errors. We'll continue to monitor the situation and update again shortly.
Posted Jun 16, 2025 - 13:46 UTC

Investigating

We are currently investigating issues with LinkedIn widgets.

We'll provide updates as we learn more.
Posted Jun 16, 2025 - 13:21 UTC
This incident affected: Web Application.