Intermittent issues with Geckoboard app
Incident Report for Geckoboard
Resolved
The service incident related to accessing and displaying Geckoboard is now resolved. Thank you for your patience. Please contact us at support@geckoboard.com if you experience any further issues.
Posted Nov 20, 2019 - 19:11 UTC
Monitoring
We deployed a fix that should allow customer to access and display Geckoboard normally again. We'll continue to monitor.
Posted Nov 20, 2019 - 17:12 UTC
Investigating
We are aware there are intermittent issues accessing and displaying Geckoboard at the current time.
Posted Nov 20, 2019 - 17:02 UTC
This incident affected: Web Application.