Investigating issues with the Databases integration

Incident Report for Geckoboard

Resolved

Problem solved! All Database widgets should be working seamlessly now. If you’re still having any issues, please message us for help at support@geckoboard.com.
Posted Oct 20, 2022 - 09:00 UTC

Monitoring

We've released an update to resolve the issues with Databases integration. We'll continue monitoring the situation and update you shortly.
Posted Oct 20, 2022 - 08:17 UTC

Investigating

We are currently investigating issues with the Databases integration. Accessing the integration, as well as existing widgets, may error. We'll provide updates as we learn more.
Posted Oct 20, 2022 - 07:50 UTC