Issues with Custom Widgets (polling method only)
Incident Report for Geckoboard
Resolved
Everything is back to normal now and we haven't seen any further problems. Please contact support@geckoboard.com if you do experience any issues.
Posted 8 months ago. Feb 04, 2019 - 13:17 UTC
Monitoring
Custom Widgets (polling) should be working correctly now. We'll continue to keep an eye just in case!
Posted 8 months ago. Feb 04, 2019 - 11:52 UTC
Investigating
We’re still investigating the issue affecting the polling Custom Widgets. We’ll update you when we know what’s causing it.
Posted 8 months ago. Feb 04, 2019 - 11:21 UTC