Investigating and issue affecting the Shopify, Stripe and Intercom data sources
Incident Report for Geckoboard
Resolved
The incident affecting widget-creation for the Shopify, Intercom and Stripe data sources is now resolved.
Please contact us at support@geckoboard.com if you experience any further issues.
Posted Sep 07, 2021 - 11:04 UTC
Investigating
We are currently investigating an issue that could prevent users from adding widgets for Shopify, Intercom or Stripe after a connection to these services is added.

We'll provide updates as we learn more, but in the meantime if you see a "Loading failed" message when trying to add a widget from any of these integrations, you can workaround by duplicating an existing widget (from the same data source) and change its setup.
Posted Sep 07, 2021 - 10:33 UTC
This incident affected: Web Application.