Investigating issues with widgets not refreshing
Incident Report for Geckoboard
Resolved
Service incident related to widgets not refreshing is now resolved. Thank you for your patience.
Please contact us at support@geckoboard.com if you experience any further issues.
Posted Nov 10, 2020 - 18:50 UTC
Monitoring
We've released an update to resolve the issue and widgets should be updating as expected. We'll continue monitoring the situation as needed. Please contact support@geckoboard.com if you experience any further issues.
Posted Nov 10, 2020 - 18:39 UTC
Investigating
We are currently investigating issues with some widgets not refreshing. We'll provide updates as we learn more.
Posted Nov 10, 2020 - 18:30 UTC