Investigating issues with Facebook Ads integration
Incident Report for Geckoboard
Resolved
Service incident related to Facebook Ads is now resolved. Thank you for your patience.
Please contact us at support@geckoboard.com if you experience any further issues.
Posted Sep 20, 2019 - 12:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 16, 2019 - 10:15 UTC
Identified
Due to a recent change on Facebook's side, all our Facebook Ads widgets are currently returning an error. We're working with Facebook to have this resolved at the earliest! We believe this could take a few days but we'll chase up and update as the situation changes. Please reach out at support@geckoboard.com if you have any questions!
Posted Sep 16, 2019 - 07:53 UTC
Investigating
We are currently investigating issues with Facebook Ads widgets. We'll provide updates as we learn more.
Posted Sep 16, 2019 - 07:06 UTC
This incident affected: Web Application.