Issues with Google Ads widgets
Incident Report for Geckoboard
Resolved
It’s fixed. Hope it wasn’t too disruptive, and please carry on using the Google Ads integration as normal.
Posted 7 months ago. Feb 07, 2019 - 13:38 UTC
Monitoring
We think we’ve fixed the problem with the Google Ads integration, but want to double-check. We’ll update you shortly.
Posted 7 months ago. Feb 07, 2019 - 12:32 UTC
Investigating
We’re investigating a problem affecting the Google Ads integration. We’ll keep you posted.
Posted 7 months ago. Feb 07, 2019 - 11:30 UTC