Datasets service maintenance
Incident Report for Geckoboard
Resolved
The database maintenance has been completed successfully and the Datasets service is back online.
Posted Oct 29, 2019 - 15:38 UTC
Identified
Our Datasets service will be unavailable for a few minutes while we carry out some essential database maintenance. We should be done by 15:40GMT
Posted Oct 29, 2019 - 15:35 UTC
This incident affected: Web Application and Push API.