Slow loading and Login Issues
Incident Report for Geckoboard
Resolved
Hello! We've fixed the loading and login issues. Please let us know if you have any troubles and have a wonderful day!
Posted Nov 14, 2018 - 15:58 UTC
Monitoring
A fix has been implemented and we're keeping an eye on the results. Things look promising but please contact us at support@geckoboard.com if you're still unable to log in or load your dashboards.
Posted Nov 14, 2018 - 15:15 UTC
Investigating
We are currently investigating this issue.
Posted Nov 14, 2018 - 05:46 UTC
Identified
Hello! We're receiving reports from a few users that they're still unable to log in. We're continuing to check further and will keep you posted!
Posted Nov 14, 2018 - 05:45 UTC
Monitoring
Hi again! We've fixed the previous issue and will continue to monitor it.
Posted Nov 13, 2018 - 17:03 UTC
Investigating
Hi! Some of our customers are reporting issues with their dashboards loading slowly and not being able to log in. We're looking into this and will update you as soon as we know more!
Posted Nov 13, 2018 - 15:26 UTC
This incident affected: Web Application.