Investigating issues with widgets not refreshing
Incident Report for Geckoboard
Resolved
Problem solved. If you’re still having any issues, please message us for help at support@geckoboard.com.
Posted Nov 27, 2019 - 13:21 UTC
Monitoring
We've released an update to resolve this issue. We'll continue monitoring the situation and update you shortly
Posted Nov 27, 2019 - 12:34 UTC
Investigating
We are currently investigating issues with some widgets which have stopped refreshing. We'll provide updates as we learn more.
Posted Nov 27, 2019 - 12:28 UTC