Investigating issues with Snapshots for Slack
Incident Report for Geckoboard
Resolved
The issues impacting Dashboard Snapshots for Slack has now been resolved.
Posted Apr 13, 2023 - 23:10 UTC
Update
A fix has been implemented and customer should not be affected anymore. We'll continue to monitor the situation until it's fully resolved and the fix is confirmed.
Posted Apr 13, 2023 - 22:16 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Apr 13, 2023 - 22:16 UTC
Investigating
We are currently investigating issues with Snapshots for Slack. We'll provide updates as we learn more.
Posted Apr 13, 2023 - 20:57 UTC