Investigating technical issues Trial accounts
Incident Report for Geckoboard
Resolved
Great!. The issue affecting our new trial accounts should now be resolved. Our engineering team will continue to monitor the situation but please, do let us know if you continue to experience any issues. Have a great rest of the day!
Posted Mar 23, 2017 - 14:37 UTC
Identified
Our engineers have determined the cause of the issue affecting our new trial accounts and are working to rectify it. More information to follow shortly.
Posted Mar 23, 2017 - 14:29 UTC
Investigating
We're getting reports of issues when creating a new trial account. You might not be able to connect with your desired integrations. Our development team are working to get this fixed as soon as possible. We'll have another update within an hour.
Posted Mar 23, 2017 - 14:11 UTC