Investigating issues with widgets creation and widget loading

Incident Report for Geckoboard

Resolved

We've resolved the issue preventing widgets from loading correctly, and widgets are now refreshing as expected. Please contact us at support@geckoboard.com if you have any further issues.
Posted Mar 11, 2025 - 19:34 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 11, 2025 - 16:29 UTC

Monitoring

We've released an update to resolve the issue that prevented widgets from loading promptly. We'll continue monitoring the situation and update you shortly
Posted Mar 11, 2025 - 16:29 UTC

Investigating

We are currently investigating issues with the loading of widgets. We'll provide updates as we learn more.
Posted Mar 11, 2025 - 16:15 UTC
This incident affected: Web Application.