Legacy Dashboard Layout Issues
Incident Report for Geckoboard
Resolved
The service incident affecting the loading of legacy dashboard layouts has been successfully resolved. All dashboards should now be functioning correctly.

We appreciate your patience during this time. If you encounter any further issues, please don't hesitate to contact our support team at support@geckoboard.com.
Posted Jul 09, 2024 - 08:30 UTC
Monitoring
We've deployed a fix addressing the loading issues with older layout dashboards, and they should now display correctly. We'll continue monitoring the situation and update you shortly.
Posted Jul 09, 2024 - 08:10 UTC
Investigating
We're aware that some dashboards using older layouts are failing to load. Our team is actively investigating. We'll provide updates as we progress.
Posted Jul 09, 2024 - 06:37 UTC