Investigating issues with creating new connections
Incident Report for Geckoboard
Resolved
Service incident related to creating new data source connections is now resolved. Thank you for your patience.
Please contact us at support@geckoboard.com if you experience any further issues.
Posted Jan 31, 2024 - 20:30 UTC
Monitoring
A fix has been implemented, and we are monitoring the results. We will provide another update shortly.
Posted Jan 31, 2024 - 17:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2024 - 17:32 UTC
Investigating
We are investigating issues with creating new connections to data sources and are actively working on a fix. We will keep you updated.
Posted Jan 31, 2024 - 17:25 UTC
This incident affected: Web Application.