Third-Party Partner Outage
Incident Report for Geckoboard
Resolved
Dashboards are now loading smoothly. For any further assistance, please reach out to us at support@geckoboard.com.
Posted Sep 06, 2023 - 21:40 UTC
Investigating
One of our Partners is experiencing a service outage, which is causing our Dashboards not to load widgets properly. We will provide another update once we gather more information.
Posted Sep 06, 2023 - 15:00 UTC
This incident affected: Web Application.