We've resolved the issue preventing some Zendesk Chat accounts from properly connecting over the Zendesk API. New and existing Zendesk Chat connections are now working as expected. Please contact us at support@geckoboard.com if you have any further issues.
Posted Mar 11, 2025 - 19:37 UTC
Monitoring
We've released an update and seeing some improvement to the issue affecting some Zendesk Chat connections. We'll continue monitoring the situation and update shortly.
Posted Mar 10, 2025 - 10:48 UTC
Update
Zendesk has internally escalated the issue affecting some Zendesk Chat connections through their API. We will continue to post updates as more information becomes available.
Posted Mar 07, 2025 - 23:24 UTC
Identified
We have had reports of permissions errors on some Zendesk Chat connections. We've identified that these errors originate from the Zendesk API and began at 15:00 UTC today. We have escalated this to the Zendesk team and are awaiting a response. We will continue to post updates as more information becomes available.
Posted Mar 07, 2025 - 19:24 UTC
Investigating
We are currently investigating a potential issue with Zendesk Chat.