Identified issues affecting access to the Geckoboard app
Incident Report for Geckoboard
Resolved
The issue affecting some users' inability to log into Geckoboard has been resolved, and access has now been restored. If you still experience any difficulties, please get in touch with our support team at support@geckoboard.com.
Posted Apr 28, 2023 - 16:05 UTC
Monitoring
We've released an update to resolve the access issues. We'll continue monitoring the situation and update shortly
Posted Apr 28, 2023 - 15:33 UTC
Identified
We have identified an issue preventing geckoboard users from accessing their account and dashboards from displaying normally. We are working on resolving this and should have more information shortly
Posted Apr 28, 2023 - 15:26 UTC
This incident affected: Web Application.