Reconnect button not working for Zendesk Support
Incident Report for Geckoboard
Resolved
Problem solved! You can now re-connect Zendesk Support to Geckoboard as normal. If you’re still having any issues, please message us for help at support@geckoboard.com.
Posted Jun 16, 2020 - 14:42 UTC
Investigating
We are currently investigating issues with the "Reconnect" button that allows users to re-connect the Zendesk Support Data Source.
If you need to re-connect Zendesk Support to Geckoboard, please reach out to us at support@geckoboard.com
Posted Jun 15, 2020 - 16:21 UTC
This incident affected: Web Application.