Zendesk
Incident Report for Geckoboard
Resolved
The issue affecting our Zendesk integration and Help Center should now be resolved. We will continue to monitor the situation.
Posted Mar 15, 2017 - 23:59 UTC
Monitoring
We're continuing to monitor the situation with our Zendesk integration. Widgets may not load for some customers. The Help Center may be intermittently unavailable. We'll continue to update you as the situation changes.
Posted Mar 15, 2017 - 20:22 UTC
Investigating
We've been alerted to problems with our Zendesk integration. Widgets may not load for some customers. The Help Center may be intermittently unavailable. We'll have another update for you within an hour.
Posted Mar 15, 2017 - 18:55 UTC